Experiencing issues

Short.io returns Error Code 500

Resolved
Operational
Started over 2 years ago Lasted about 8 hours

Affected

Website
Updates
  • Resolved
    Resolved

    Short.io resolved the issue

    https://status.short.io/incidents/kcsh7zh9hmkk

  • Identified
    Identified

    kghalle.tk doesn't work but you can still access https://docs.kghalle.tk